Welkom, Gast
Gebruikersnaam Wachtwoord: Onthoudt mij
In dit topic kunt berichten plaatsen omtrent de techniek van de oude Mercedes-Benz, zowel mechanisch als elektronisch.
  • Pagina:
  • 1

Onderwerp: Automaat wil niet meer!

Automaat wil niet meer! 3 maanden, 4 weken geleden #105579

  • RubenR
  • Afwezig
  • Fresh Boarder
  • Berichten: 6
Goedenavond OBC-leden.

Zojuist heb ik me voorgesteld, zie www.oudebenzclub.nl/forum/wie-bent-u/105...n-voorstellen-rubenr en zit gelijk met een probleem

Gisteren heb ik de olie van de automaatbak vervangen. Ik wist niet hoe lang geleden deze was vervangen en hij lekte wat olie. De slangen naar de radiateur waren versleten, dus deze heb ik gelijk meegenomen. Ook heb ik een schakelaar in de bak vervangen (zie foto) omdat deze ook lekte. Deze schakelaar is alleen geleverd in de zwaardere modellen i.v.m. mogelijke overbelasting.




Verder was de olie die in de bak zat nog mooi rood van kleur en zat er nauwelijks aanslag en/of slijtagedelen in de pan. Ook het filter zag er op het oog nog schoon uit.

Maar nu komt het: toen ik na de klus van de brug af wilde rijden ging de bak niet meer in z'n achteruit! We hebben de auto er toen vanaf geduwd en ben een stukje gaan rijden. Toen kwam ik erachter dat de bak ook niet meer opschakelt. Als ik meer dan 2000 toeren maak remt de auto vanzelf af en weigert over te schakelen. Met de kickdown kwam ik wel boven de 2000 toeren uit, schakelaar blijft dus niet hangen. Maar durfde het niet te lang proberen om niks te beschadigen.

Bij het selecteren van de achteruit voel ik dat de bak in de achteruit schakelt en een paar centimeter naar achter beweegt maar dan blokkeert. Gas geven helpt niet, de motor klimt ook met moeite in toeren als ik gas geef.

Er zit voldoende olie in de bak: heb er 6 L in gegooid en een paar keer gemeten met draaiende motor met warme olie.

Ik heb al geprobeerd de bowden kabel naar de bak wat losser te zetten, dat zou die sneller moeten opschakelen, maar dat had geen effect.

Iemand enig idee wat dit kan zijn?

Re: Automaat wil niet meer! 3 maanden, 3 weken geleden #105584

  • RubenR
  • Afwezig
  • Fresh Boarder
  • Berichten: 6
Na enig zoekwerk op internet denk ik dat het probleem wordt veroorzaakt door het verkeerd plaatsen van de overbelastingsschakelaar en de plunjer die deze bedient, de schakelaar wordt bedient door de remband van de b1 zuiger. Waarschijnlijk zit deze klem waardoor er weerstand ontstaat als de bak probeert over te schakelen. Ik ga nu eerst de schakelaar weer demonteren om te kijken of het probleem daarin zit.

Re: Automaat wil niet meer! 3 maanden, 3 weken geleden #105587

  • wimm
  • Afwezig
  • Junior Boarder
  • Berichten: 83
Beste Ruben.

mijn kennis reikt niet zover. maar het moet iets simpels zijn aangezien het eerst niet was.

wil je de oplossing ook posten?

gr Wim

Re: Automaat wil niet meer! 3 maanden geleden #105772

  • RubenR
  • Afwezig
  • Fresh Boarder
  • Berichten: 6
Het probleem bleek te zijn zoals ik verwachtte in mijn laatste post; de plunjer aan de overbelastingsschakelaar was niet goed geplaatst, beter gezegd, het pinnetje tussen de plunjer en de remband zat scheef. Ik kreeg het pinnetje er zelf niet uit, dit is bij een specialist verholpen en de wagen rijdt weer als vanouds!

Re: Automaat wil niet meer! 3 maanden geleden #105778

Welkom bij de OBC.
Gelukkig is het opgelost met de automaat,anders zit je aan een bakrevisie.
Groet... Rolf
  • Pagina:
  • 1
Tijd voor maken pagina: 0.49 seconden

Wie is online?

Geen

Forum Statistiek

  • Total Users: 554
  • Latest Member: pjotter1968
  • Total Posts: 24.7duizend
  • Total Topics: 1607
  • Total Sections: 19
  • Total Categories: 5
  • Today Open: 0
  • Yesterday Open: 0
  • Today Answer: 0
  • Yesterday Answer: 0